IFRAMES

  bhagat singh 22:45 20 Feb 07
Locked

Hi all, whenever i try to play a snooker game on miniclip (which i was absolutely hooked to) i says that i have an ancient browser and that it does not support iframes! i have ie 7 and firefox 2 an ihave also tried it on opera. any help?

  Kev.Ifty 00:30 21 Feb 07

May be of help...

click here

  bhagat singh 21:06 22 Feb 07

i tried that but didnt work! thanks anyway. anymore suggestions from anyone?

  skidzy 21:28 22 Feb 07

In IE7

Tools/Internet Options/Security/Custom Level/scroll through to Launching programs and files in iframe/select prompt and ok.

Also try flashplayer from click here note one is for IE and one for Firefox or non IE browsers.

  bhagat singh 21:44 22 Feb 07

tried that aswell. still no luck! ay more suggestions?

  skidzy 21:45 22 Feb 07

To eliminate a firewall issue,try with the firewall disabled.

  bhagat singh 21:47 22 Feb 07

nope no luck

  skidzy 21:52 22 Feb 07

Can you post the link

  bhagat singh 21:52 22 Feb 07
  skidzy 21:59 22 Feb 07

Forgive my ignorance,but i cannot find anywhere to click play.Do you need to have an account.

  bhagat singh 22:01 22 Feb 07

you do need an account but im sure you dont need one to access that page

let me give yu another link

click here

click on the picture with the guy on it lol

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…