If net connection not used for a time switches off

  howard64 20:04 07 Feb 08
Locked

My core 2 duo E6850 running xp pro sp2 connects via a netgear router. If I am not using the net for a while [an hour or more] the connection breaks although the twin monitor symbol shows connected. Nothing I do, up to now, can get the connection working again without rebooting. The router is still connected and working ok as another pc has no problem while the main pc cannot connect. I have made sure that the network connection does not allow it to switch off to save power. The network connection is actually working as I can go to the router using 192.168.0.1 but cannot connect to the net. This appears to be a setting within this pc and any suggestions will be appreciated.

  MAJ 20:13 07 Feb 08

Have you checked the router's settings? Mine for example, has an option to 'connect on demand' with an inactivity value that can be adjusted, currently my inactivity value is set to 30 minutes. Maybe you have that option and it is set to circa 1 hour?

  howard64 20:23 07 Feb 08

I have looked through all the pages of the router but cannot find a time setting anywhere.

  howard64 20:31 07 Feb 08

I have now logged a call to Netgear support asking if there is such a setting. They are normally very good and quite quick to respond even on a Sunday afternoon.

  ambra4 22:19 07 Feb 08

Have you set-up the Network Connection Setting in XP

Click-Start- Setting-Network Connection-New Connection Wizard

Select-Connect to the Internet-Next

Select-Set Up My Connection Manually-Next

Select-Connect using a broadband connection that is always on

Next-Finish

  howard64 10:48 08 Feb 08

thanks ambra4 I have now done that and will report back when I have left it time to do its stuff.

  ambra4 14:01 08 Feb 08

You should also check if the flow control on the LAN card is Enabled

Right click on Local Area Connection Display Icon on task bar

Click Status-General-Properties

At the top of display the type of Lan card will be displayed

Click Configure-Click-Advanced Tab

Click- Flow Control-Change to Enabled if Disabled

OK

  howard64 14:42 08 Feb 08

checked that and the flow control shows on.

  howard64 19:43 09 Feb 08

Still the same - net connection from no. 1 pc shuts down but net connection from no. 2 is still working from the same router.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…