IE/Skydrive Error message.

  gengiscant 11:10 12 Aug 10
Locked

Everytime I open Skydrive on Internet Explorer I get a message pop up on top of the page that says: 'To help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer. Click here for options.'

Can anyone advise me on how to remove it so it doesn't constantly pop up whenever I open a page? I'm not downloading anything but the page itself. I merely want to view the page properly.
No matter how many times I click on display content,each time I move to another page,up it pops again.

  northumbria61 13:02 12 Aug 10

Follow the steps below to allow ActiveX content.

1. Open Internet Explorer , go to Tools >> Internet Options

2. Click on Advanced Tab and scroll down to find the Security section.

3. Enable the checkbox labeled “Allow active content to run in files on My Computer” and “Allow Active Content from CDs to run on My Computer”.

  gengiscant 13:11 12 Aug 10

Had no effect whatsoever.

  northumbria61 13:27 12 Aug 10

Try this -

1. Open Internet Explorer.
2. Click on Tools then Internet Options.
3. Choose Security Tab.
4. Click on Custom Level.
5. Check the radio button against Enable, under ActiveX controls and Plug-ins.
6. Click OK.
7. In warning window asking Are you sure you want to change the security settings at this zone?, Click Yes.
8. Click Apply and then Click OK.

  gengiscant 14:18 12 Aug 10

Already was enabled,found that suggestion after googling.So no further forward.

  northumbria61 17:33 12 Aug 10

I thought either would have sorted that out for you. I will have to think of something else !!

  gengiscant 17:38 12 Aug 10

Its yet another Microsoft annoyance no doubt.
Thanks anyway.

  northumbria61 20:16 12 Aug 10

gengiscant - have you tried this? -

Click on Tools, Internet Options, then the Security tab. Click on the Internet globe at the top of the window, then on the Custom level button. Scroll down to the ActiveX controls and plug-ins heading and DISABLE the entry for Automatic prompting for ActiveX controls. Click on OK to close the window, then Apply and OK.

That will stop most of the popups, but you'll still be prompted on certain sites.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…