IE/FF can't; AOL can (access some sites that is)

  The BB 14:19 19 Feb 05
Locked

Reposting from helproom to here

Am on AOL and can access all sites from within the AOL browser, but only some sites from IE6 and Firefox (and these are not 'secure' sites); however, if I attach to a neighbours wireless network instead of my own I am not prevented from accessing sites such as click here

Would seem to be an AOL issue as I am sure I had this on dial up, but now on BB with a Netgear DG834 wireless router and W2K fully up to date.

AOL view is that if it works with their browser then it's not their problem (OK I suppose as they can't support all their members machines) but in discussions this is not a unique problem, but some seem not to have it so any ideas?

Typing in click here takes me to:
click here;q=click here

Hosts file is empty so don't think I am being redirected.
Zone Alarm lets AOL stuff through so don't think its that

What do FF and IE use that AOL doesn't??!!

  Shas 11:32 21 Feb 05

The BB, I'm still having the same problems as you. Tried to access your Belkin site through IE and got the same result as you. AOL's help forum also said to me that it can't be solely an AOL problem - that it's either a setting somewhere within my computer or a problem within the affected sites. Doesn't help us much though does it. :o(

  The BB 13:11 21 Feb 05

From my Netgear Router (E&OE) - any other AOL users with Netgear that could confirm settings that don't have this problem please

Basic settings
Does Your Internet Connection Require A Login? Yes
Encapsulation PPPoA (PPP over ATM)
Login blah
Password blah
Idel Timeout (In Minutes) 0
Internet IP Address
Get Dynamically From ISP ticked
Domain Name Server (DNS) Address
Get Dynamically From ISP ticked
NAT (Network Addess Translation) enabled

ADSL Settings
Multiplexing Method LLC-BASED
VPI 0
VCI 38

Wireless Settings
Name (SSID) blah
Region Europe
Channel 13 but tried others
Mode g only but tried others
Enable Wireless Access Point ticked
WEP (Wired Equivalent Privacy) ticked but tried Disable too
WEP setting – currentl 64 bit as that was what I tried last

Block Sites
Never ticked

Firewall rules
Outbound
Enable=Yes; Service Name=Any; Action=ALLOW always; LAN Users=Any; WAN Servers=Any; Log=Never
Inbound
Enable=Yes; Service Name=Any; Action=BLOCK always; LAN Server IP address=Any; WAN Servers=Any; Log=Never

Services Blank

Schedule
Every day ticked
All Day ticked
Time Zone GMT

E-mail
Turn E-mail Notification On not ticked

Router Status
Firmware version V1.05.00
MAC Address blah
IP Address blah
DHCP PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address blah
Domain Name Server blah
MAC Address blah
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0
ADSL Firmware Version 1.00.09.00
Modem Status Connected
Downstream Connection Speed 576 kbps
UpStream Connection Speed 288 kbps
VPI 0
VCI 38
Name (SSID) blah
Region Europe
Channel 13
Wireless AP enable
Broadcast Name disable

WAN Setup
Connect Automatically, as required ticked

Dynamic DNS not ticked

LAN IP Setup
IP Address 192.168.0.1
IP Subnet Mask 255.255.255.0
RIP Direction None
RIP Version RIP-1
Use Router as DHCP Server ticked
Starting IP Adrress 192.168.0.2
Ending IP Address 192.168.0.254
Address Reservation None

Remote Management not ticked

Static Routes None

UpnP
Turn UpnP On ticked
Advertisement Period 30
Advertisement Time to Live 4
UpnP Portmp Table None

  JaßîsFaß ˜ 16:52 21 Feb 05

I believe from the above the router is configured fine, and as you have AOL working I don't think we need to correct anything with the router.

How have you got the IE connection settings? Should be never dial a connection and default should be via the router connection. Will check out some other settings for you when I'm at home as I have same wireless router and AOL.

  The BB 17:03 21 Feb 05

JaßîsFaß ˜

Internet settings:
Security - all at default
Privacy: Medium
Connections: Never dial a connection

...but confused why, if I disconnect my wireless PC from my LAN and get my neighbour to let me use thiers, I can see the sites ...

Can you have a check that you can access www belkin co uk via IE and AOL please (maybe Shas can add other IE blind sites).

Many thanks

  JaßîsFaß ˜ 17:12 21 Feb 05

Will have a look when I get home for you. :)

  JaßîsFaß ˜ 19:53 21 Feb 05

In AOL if I enter www. belkin. co. uk (without the spaces I've added) the browser takes me to their uk pages which is actually www. belkin. com. /uk

In IE the .co.uk does not load the uk pages as above, but if you enter the true url of .com/uk it works.

This may be something to do with search option settings from the address bar in IE.

  The BB 22:07 21 Feb 05

... but, if it is entered the same in the AOL browser, or in IE not via AOL it finds the site and both IE and Firefox act the same.

I'd expect all three browsers (IE/FF/AOL) to take the same URL, especially as I wouldn't have guessed www. belkin. com/uk and I think Shas has other sites.

Now it is intiging ... and I hope someone has an answer

Cheers for looking

  Shas 09:11 22 Feb 05

The BB - Both my Netgear and Internet settings are the same as yours. I tried the following websites in both IE and AOL:


In IE: belkin.co.uk; belkin.com; belkin.com/uk; ebay.co.uk - all same message "cannot find ....."


Hafele.co.uk - no 'cannot find' message but progress bar got half way and then just stayed there. Hafele.com - site opened but when clicking on UK option within that page, progress bar stayed at half way again. Tiscali.co.uk - progress bar stays at half way.


In AOL all above sites opened virtually immediately, (and in the hafele.com one, clicking on the UK option opened straight away.)


I'm going to switch back to my adsl modem and I'll report back.

  The BB 19:35 22 Feb 05

OK then... can't get to Belkin on IE either .co.uk or .com or .com/uk or .com./uk

However, "www ebay co uk" and "www halfele co uk" (no quotes and dots for spaces) opened no problem in IE which kind of blows my hopes of it being a DNS thing as we *should* be in the same boat... will carry on looking.

  Shas 10:42 24 Feb 05

Well for me at least the problem seems to be with the router.


I unplugged that and put my adsl modem back on and connected to tiscali immediately via both IE and Firefox. (Didn't have time to try all the others but if tiscali works I'm assuming the others will as well.)


I'll have a word with my configuration guy and see if he can come up with any ideas as to why.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…