IE9 Problems, Website not responding

  compumac 17:53 PM 13 Oct 12
Locked

Win 7 IE9

Recently been having problems with initially this website stating "WEBSITE NOT RESPONDING". Subsequently other websites also started to show the same dialogue box. Sometimes it does connect, but very slowly. I had reset IE9 and for a time it seemed to be working OK. Today I met with the same problem and reset IE9, ran Emsisoft Antimalware and also NIS 2013 scan, CCleaner and disabled alladd-ons. The problem is still there, albeit it seems OK for a while and then returns - all within minutes. Disabled Antimalware and NIS 2013 for five minutes

Any suggestions?

  Woolwell 18:00 PM 13 Oct 12

Possibly a slow or poor internet connection. If using a router have your tried resetting it?

You could also clear browser cache and flush the dns.

  compumac 18:17 PM 13 Oct 12

Woolwell, Sorry but I had prior to this posting created a posting that was not uploaded to the website and in that first posting I had indicated that other PC's using the same connection do not have the same problem.

I have also cleared the cache without any change.

  compumac 18:18 PM 13 Oct 12

Woolwell, Sorry but I had prior to this posting created a posting that was not uploaded to the website and in that first posting I had indicated that other PC's using the same connection do not have the same problem.

I have also cleared the cache without any change.

  rdave13 18:20 PM 13 Oct 12

I'm having similar problems and also on Firefox and another PC running XP. Clicking the you tube link in Google's home page I get to You Tube. When I start typing a word in its search bar then IE and Firefox freeze then recover and I can then continue. Some other sites also have similar problems. I'm running Safari at the moment and, so far, it's running ok. Could be something to do with the last round of updates?

  compumac 19:19 PM 13 Oct 12

I have reset the router but just the same. I now find that my second PC is displaying the same problem. I have a spare BT Home Hub 2 and will see if that makes any difference.

  compumac 20:23 PM 13 Oct 12

I have changed the BT Home Hub2 and so far one hour both of the affected PC's are working as they should. Keep my fingers crossed.

  rdave13 20:33 PM 13 Oct 12

compumac, try this as a favour to me. Go to Google's home page and select You Tube from the Google bar. When in You Tube's home page start typing anything in the search bar to see if the browser freezes for a while. Thanks.

  compumac 20:38 PM 13 Oct 12

rdave13.

Did as you asked and no problem displayed at all, typed away to my hearts content.

  Woolwell 20:38 PM 13 Oct 12

rdave13 - No problems with Youtube and IE9 for me.

  rdave13 20:39 PM 13 Oct 12

Thanks for that. I have no problems in Safari but will try IE and Firefox again. Thanks again.

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay