IE8 Web shortcuts minimised

  Wrinkly70 16:26 07 May 09
Locked

Since using IE8 my web shortcuts will only open minimised, and There does not seem to be a way of changing this to maximised.

  birdface 16:54 07 May 09

Have you tried right clicking the Icon.properties. And across from run Normal Window should be in the dropdown bar.

  Wrinkly70 17:11 07 May 09

buteman
Thanks for prompt reply, however I had tried right clicking on the Icon properties. In IE7 there was a choice of "maximum" or "minimum", but this does not come up since upgrading to IE8.

  birdface 17:43 07 May 09

I use IE8 and it works for me.Once you go into properties it should open in short cut.It still gives me the three choices.Maybe try Tools.Internet Options.And press reset this sets IE to its original state.But you will loose some add-ons.

  Wrinkly70 20:22 07 May 09

buteman
Thanks again, but resetting did not give me what I want. Have now removed IE8, and gone back to IE7 which is allowing maximised windows from shortcuts.
I will leave the thread open a little longer in case you or someone else has other thoughts.
Wrinkly70

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…