IE8 opening half page

  ventanas 13:25 03 Nov 10
Locked

Laptop with 7 Home Prem.
If IE8 is opened at home page all is fine, it remembers its previous size, but if opened from a link it is always half page and has to be dragged or maximised. Using file\exit has no effect, always half page.
Grateful for any ideas.

  birdface 16:05 03 Nov 10

Had the same problem for a month or two.
Links open half page.
I am sure that they used to open full page.
Even if you get it to open full page the starter page will only open half page.

  rdave13 16:53 03 Nov 10

Found this:
" If IE then drag the window borders with the mouse to the max.
Do *not* use the "maximize" button in the upper right caption
bar. Hold down the [Ctrl] key and close the window via the X-
button (upper right). Next time, IE should open the window as
desired."

  birdface 17:07 03 Nov 10

Nope does not work or it does work but when you open the main page it only opens half a page.
You can have one or the other but cannot get both to open full page.
It is only the Click here's that open half page at least for me it is.

  rdave13 17:30 03 Nov 10

Try this. Open IE from the shortcut. Click on the maximise button top right. Should change to the two small square icon for 'restore down'. Drag edges to fill screen change back to 'maximise' icon. Close IE and reopen. Go to a thread with a link and open in a new window.

  birdface 17:48 03 Nov 10

Nope still not working.
Click here's still only open half page.

  rdave13 18:48 03 Nov 10

Ok, go to tools- internet options- settings tab for 'change how webpages are displayed it tabs' under 'general'. Check to see that the button for ' Let Internet Explorer decide how pop-ups should open' is un dotted.
Try my other suggestion again but after dragging the window full screen, leave on 'restore down' icon not on maximise and close the browser.
Worth a go.

  birdface 19:05 03 Nov 10

I Always have Tabs switched off.
And the other way did not work either.

Maybe some of your fixes will work for ventanas but so far no luck here.

  rdave13 19:11 03 Nov 10

Have a look at the last posting here, click here

  Ventad 19:11 03 Nov 10

I started getting this with W7 in the last few days sorted it by going to internet options/general/ tabs/settings/when a new tab is opened, open:the new tab page also make sure that: when a pop up is encountered ,Always open popups in a new tab is selected. I the closed down and closed down the page using file/exit (top left , menu tool bar)must have been an update that changed it!

  rdave13 19:13 03 Nov 10

Glad you're sorted.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…