IE7 Problem

  Boghound 10:44 03 Feb 09
Locked

After downloaning the latest update for Net Framework(224mb) some web site pages are not working i.e. On a internet banking site I keep getting a Page generated by them saying "internet bank site temperary unavailable" and yet using another PC on the same connection I have no problems.....the same happens with one page on the Ebay beta.....the page appears all merged....I did a restore and IE7 worked perfectly but other programs didn't so reinstalled Net Framework update and other programs worked but IE7 was up to it's old tricks again.....HELP!!!

  birdface 10:56 03 Feb 09

There have been quite a few problems in the last week with folk downloading Net Framework and I/Explorer 8. Maybe try Tools.Internet Options.Advanced.And press reset.That resets Internet Explorer to its original state.Once downloaded you may have to go into add-ons and enable your add-ons again and if using Spywareblaster do the same there make sure all protection is enabled.Also update it while in there.

  Boghound 12:03 03 Feb 09

Thanks Buteman.....Already tried that bit no change...I suppose it's something to live with until another "great update"!!!!!....Even considered uninstalling the Framwork update but with the problems it created with the restore...I don't think I will go down that path....What annoys is the fact that the other PC is working fine with the download.

  birdface 12:09 03 Feb 09

Have you tried.Command prompt and type in ipconfig /flushdns small gap after ipconfig and forward slash or it will not work.Ok. It will tell you DNS cache has been flushed.if so reboot your computer and see if it makes any difference.

  Boghound 12:28 03 Feb 09

Yep.......Still no change!!

  birdface 12:48 03 Feb 09

Maybe.Tools.Internet Options.Security.And set your security to default.The same with privacy.Try with your Firewall turned Off.And also running out of ideas.

  Boghound 13:01 03 Feb 09

Thanks.... tried all the obvious....Like you running out of ideas.....I think the only thing might be a complete OS reinstall but not ready for that yet!!

  birdface 13:16 03 Feb 09

Advanced and restore advanced settings.And maybe try with the tools Pop up blocker switched off this has worked for a few.Almost at the bottom of the barrel now.

  Boghound 17:38 04 Feb 09

Well.....Thought I'd give Firefox a try....should have done it 15 years ago!!!!!.....it's like a breath of fresh air....Loads quicker and all sites working....One of the problems was Flashplayer wasn't loading correctly on IE...Which was all caused by the Framework update...Which also caused problems with a few other programs...no wonder Microsoft is so "loved"!!!!!!

  birdface 19:18 04 Feb 09

Totally agree with you.Downloaded and ran Firefox last week and it was a lot faster than I/E.The only thing I find wrong is the print is a bit light compared with I/E.So I use both it all depends how I feel on the day.Did you get the latest version 3.0.6 it is as from to-day

  Boghound 07:10 05 Feb 09

Yes, updated yesterday....What a hell of a difference it makes....Loads faster and no problems with any pages....Should have switched 15 years ago!!!! Now I know why people rave about it...Thanks Buteman for all the suggestions, I'd already tried them and the "restore" IE locked it up twice and no matter what, it kept opening up on the "welcome" page instead of my home page...That's when I pulled the "embedded" screen out of the wall and switched to Firefox :))

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…