IE7 opening in reduced size from shortcuts problem

  compumac 14:48 19 Oct 09
Locked

A friend is using IE7. If he goes to the Internet directly via the Internet Explorer entry he goes to a full normal screen. He had created shortcuts to various websites within Favourites and by clicking on any of those whilst on the full screen he is also able to go to each one in full screen. No problem.
He copied the shortcuts from the favourites menu onto the desktop, but when he does access the internet directly from any of the desktop shortcuts, he is taken to a reduced size of screen. He is able to maximise the screen without further trouble.
We now realise that there are IE website shortcuts on the desktop that do take him to a full screen. These were created at a date earlier than those that do not go to a full screen.
Today I created a new entry in the Favourites menu whilst in full screen and copied the short cut to the desktop. Clicking on that new shortcut again produced a reduced screen.
This to me appears to indicate a problem with IE7 Favourites menu not functioning as it should. Perhaps going to IE8 might resolve the problem?

Anyone with ideas on this?

  birdface 15:23 19 Oct 09

Open IE7 on the full page.Go to whatever web page he wants to save and remove the first page.
drag the new page to the size that he wants and close it by clicking on the red X.That should then open in a full page the next time that you use it.

  compumac 15:41 19 Oct 09

buteman
Thanks for that, but have already gone down that line.

  compumac 21:02 19 Oct 09

Bump 1

  johnnyrocker 22:38 19 Oct 09

the old way with xp was to drag to fit screen and the close with alt f4 reopening would produce large image, i hope it helps and if not sorry for wasting your time



johnny

  woodchip 23:12 19 Oct 09

Expand with the middle button top right then shut down using File Close or Exit. next time you open it should be full screen

  compumac 09:11 20 Oct 09

Johnnyrocker
Any advice whatsoever is not a waste of time and always welcomed, but already tried that, thanks.

Woodchip
Also tried that.

  birdface 10:36 20 Oct 09

Get rid of your shortcuts that you put on the desktop and remove them from favorites.
You have to download the site you want to keep from the main Icon and not an add-on.
If you try what I said again.
Find the site that you want close the main window and drag it to the size that you want and click on the red X to remove it.Providing that has been done from a proper Icon and not an add-on it should work Ok the next time that you use it.
If it works ok the next time you use it it should be ok to save in favorites and put a shortcut on your desktop.
Right click whatever Icon that you are about to open and go to properties and across from run it should say normal window in the dropdown bar.
And if you cant get properties you are on the wrong Icon.

  compumac 12:09 20 Oct 09

buteman
All favourites removed. Start up IE7 to full screen OK. Opened new tab,typed in address of website required, appeared in full screen OK. Went to initial start up tab and removed same, leaving required website on remaining tab. Created shortcut on Favourites and sent to Desktop.
Closed IE7. Clicked on desktop shortcut but still reduced size.
Clicked on properties of shortcut and there is no shortcut tab displaying Run:- Normal window/maximised. Those options are shown on other shortcuts on the desktop that are applicable to programmes installed on the PC. I have found that that applies as well to all of my PC's i.e. Run Normal/maximised applies to installed programmes and not web documents. I am coming to the conclusion that the Favourites part of IE7 is corrupted and the answer might be to move to IE8.
Comments?

  birdface 13:06 20 Oct 09

[Start up IE7 to full screen OK.]The icon you use to start IE7 when you right click it does it let you into properties.
I have Tabs switched off on my computer so maybe a difference with Tabs.
What happens if you put the web address into IE7 that you are looking for and then save it to Favorites without opening a new tab.
If no success I would give IE8 a try.

I just put the address of the website that i want into the open IE8 and when it comes up I just save it to favorites and have had no bother doing it that way.

  compumac 13:28 20 Oct 09

buteman
Start up to fullscreen and then inserting address to go to required webpage (thereby overwriting(?)) home page and then saving to favourites still produces the reduced screen. The friend had tended to fiddle around with his PC, although not so much of late as I did give him some stick on his modus operandi. I had to format his hard disc and re-install everything some three months ago as he had visited a lot of dubious sites with disasterous results. He has learnt his lesson now. I do not think that he has contributed to this particular problem.
I think that we will go with IE8, although I would still like to know the reason for his current problem. I will leave this unresolved for a couple of days in case someone out there might be able to clarify the cause.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…