IE7 keeps warning of secure/unsecure data

  six-h 01:29 20 Sep 07
Locked

I've just done a cleanout of my temp files using ATF Cleaner, and run spybot, AdAware and AVGAS, to sweep the system.
It's normal after this, to have to go through my Favs. to log in again, and re-save to favs.
But this time, my home page (Gmail) which usually loads straight to my inbox, now directs me to the login page, and this warning window opens stating "this site contains both secure and un secure items"
If I then accept this , and log in and select "Use Current" in the general tab of Internet Options, to set my inbox as my home page, it's OK until I exit IE, when all is forgotten.
How do I get it to stop warning me, and remember my Home page.
I have not got the Phishing filter on,..life is too short!!
Nor have I selected "Clear history on closing"
I just don't know what has happened.
Any ideas??

  Acx 01:50 20 Sep 07

I have just done this and It remembers me.

Are you ticking 'remember me on this computer'(or similar) when you log in (to get the cookie), if you don't you will always go back to the log in page.

  six-h 01:59 20 Sep 07

since as soon as I click the Username window, it auto fills, and also fills the password.
I have a suspicion that what ever is triggering the warning about "secure and non secure items", is the key to it.
I just don't know what triggers it!!

  Acx 02:12 20 Sep 07

Its a while since I cleared everything (as you say lifes too short)

I can only think you are going to the wrong page,
restart the computer (closes anything down that might be effecting your log in).

go to click here click mail and log in from there.

  six-h 03:27 20 Sep 07

Tried all sorts.
Fed up,
Bloody fed up.
Going to bed.
Soddd it!!
....;-)

  six-h 12:05 20 Sep 07

Another day,
Another failure, someone must find this an easy one!
Help!!!

  birdface 12:54 20 Sep 07

Try Internet options.Content,Auto complete settings.I have all 4 items ticked on there.Or Internet Options.On Browsing History click on to settings. Automatic should be dotted at the top At the bottom Days to keep history if you have it set to zero,Change it to 5 days or whatever.

  birdface 13:13 20 Sep 07

I would give Acx idea a try and just tick remember me.Or did you try it and still get the same problem.In Internet Options you should have your home page typed into the box,and at the bottom you have to press apply.Ok.Then when you start your computer your home page should open when you open Internet Explorer.

  six-h 13:17 20 Sep 07

but no joy.
I'm convinced that what ever is causing my home page problems is the same thing that triggers the "Secure/Non-secure items" warnings.
It's this message that interupts IE from pointing to my Gmail inbox, and getting redirected to the login page.

  six-h 13:28 20 Sep 07

Beware, if you ever post your addresses, I'll be round to give you both a big kiss!!(eugh!)
ACX's advice to tick the box, (which I ignored 'cos it auto filled the fields) was spot on,
If only I'd followed his instructions, I'd have had an extra hour and a half in bed last night!lol.
Thanks both of you for battling with my stupidity!

  birdface 13:43 20 Sep 07

Glad that you got it fixed.And just in case you are Male I will not be posting my address.Ha Ha.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…