ie7 hanging problems

  martd77 14:22 25 Jan 09
Locked

over the last few months ive experienced numerous ie7hangs,they dont seem to be site specific its just random
Have read posts on here and others majority of which advise disabling the "add ons"for me thats not worked,when it hangs i get the "not reponding" message,i go into task manager close ie7 and windows restarts it
Have done all the usual mal\spyware scans
System is a vista based pc
any suggestions appreciated

  howard64 14:31 25 Jan 09

I noticed this with both ie6 and 7 when hotmail was updated a couple of months back. I downloaded firefox and have not had any trouble with firefox. I regularly check ie and find it still hangs.

  birdface 14:31 25 Jan 09

Do what I did .Shift to Firefox temporary until IE7 sorts itself out.Or try Command prompt and type in ipconfig /flushdns small space between ipconfig and forward slashor it does not work.Ok.It should tell you DNS cache has been flushed if so reboot and see if its any better.

  birdface 14:37 25 Jan 09

Have you tried Tools.Internet Options.Advanced and press restore advanced settings and see if that works.or back to Advanced and press reset.That will reset I/E7 to its original state.You may then need to go back into add-ons and enable them all again.Also if you have SpywareBlaster installed open it and make sure everything is enabled as it sometimes disables some of the protection.

  martd77 15:04 25 Jan 09

howard64 if i cant find a solution i will change the browserbuteman,ive done the restore bit and disabled all add ons,super anti spyware is the program i use and its enabled,done all this previously but it hasnt solved the problemdid the dns flush some weeks ago but the problem still reoccursthanks anyway

  birdface 15:14 25 Jan 09

I have been having the same sort of problem for some time now.Got so fed up moved to Firefox last week.Not sure if it could be a ISP problem.I use Virginmedia.

  martd77 15:21 25 Jan 09

im on virgin media but there is a lot about this topic on the net but i wouldnt think all the problems were down to the isp

  provider 2 16:33 25 Jan 09

Toolbar plug-ins? Something of a debate going on in the MSDN forums:

click here

  birdface 17:57 25 Jan 09

From another thread with something like the same sort of problem.They are also with Virginmedia so begining to think that is where the problem lies.click here

  martd77 19:57 25 Jan 09

provider2
that made interesting reading its not only me,sadly ive no windows live toolbar plug ins that i can see so i cant disable them
buteman
msybe maybe not?ill be honest this started when i changed my internet connection from 20mb down to 10mb,browsing became slow and ie7 would freeze,virgin replaced the modem saying it was faulty and after the change things have been ok but its started reoccurring again

  birdface 20:37 25 Jan 09

Have you tried turning off the modem for 20 seconds and then turning it on again.and leaving for 2 minutes before you use it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…