IE6 +win98se

  xoc 19:23 23 Oct 03
Locked

I recall a discussion on problems arising from installing IE6 over win5.5, and I have now joined the ones in trouble as I have lost Outlook express and cannot get directly on line to any web site without going round the world .
Have tried uninstalling / repairing/ reinstalling to no avail.
Couls some good soul point me in the right direction to overcome this problem.
Thankfully I can get emails via MS outlook, so there's some hope for me !!

  mosfet 20:30 23 Oct 03

Months ago I had probs similar.m/s support said some area's have probs with a combination of NTL+IE6+98se but not everyone.Changed back to IE5 all ok.So I am still on IE5....Hope this is of help...Les.

  xoc 22:24 23 Oct 03

Nope. Not on NTL and still have the problem.
Thanks for trying.

  xoc 13:46 24 Oct 03

HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Is there anyone out there who can help me solve this problem.
Have spent hours on phone to my internet Server, who in fairness tried everything to solve it without success. They advised me to contact Microsoft, who, when I eventually got past the "Voice" to a person, calmly advised that "they no longer support win98se"!!and suggested I try the discussion boards etc.
So any links to sources of help would be much appreciated.

  Stuartli 14:14 24 Oct 03

I've never had any problems running IE6 with Win98SE or, now, XP.

Try this method of getting hold of expert advice at Microsoft online:

click here;EN-GB;top&product=oex&prname=Outlook%20Express

  velodrome 14:28 24 Oct 03

Here is a posting from November 2002. It is not exactly the same problem as yours, but if you are desparate who knows.

For some time I have been struggling with IE6 hanging when attempting to link to another web page. The usual scenario was that it opened perfectly and displayed a web site normally but when I clicked on a link to another site it froze and/or displayed a blank window. The only way to escape this frozen state was to invoke Task Manager and End Task. This invariably resulted in IE6 being closed completely. This will all sound familiar to many people on this forum as it is a problem which has been reported in many threads. I tried unsuccessfully the usual solutions suggested on the Microsoft Knowledge Base, including installing XP SP1, and trawled a variety of helprooms and techie sites without finding an answer. However, thanks to a lorry load of luck I have now found a possible solution which I am offering purely on the basis of ?it has worked for me so it may work for you?. After a good deal of swearing and cursing, it gradually dawned on me that the problems seemed to start after I downloaded and installed Incredimail, which in its free form is supported by adverts that run when you use the program. These are produced by a small program which goes under the name of GAIN (Gator) which is installed when the download is installed. I decided to try uninstalling Incredimail but this had no effect. However, when I uninstalled the GAIN program which had been left behind, all the problems with IE6 disappeared and it now runs perfectly. It would seem that for whatever reason this program was clashing with the IE6 setup on my system. I?m not claiming that this is the ultimate solution for everyone, but if anyone is experiencing problems with IE6 hanging it might be worth them checking to see if they have this or similar advertisement programs on their system and try getting rid of them -it worked for me !! The lesson I have learnt is that there?s no such thing as a free lunch so I now intend to purchase the full version of the excellent Incredimail which doesn?t include adverts.


clutterbugs Sun, 17.11.02 | 23:54
I had the same experience as you
Hi! I was running Incredimail with win98 and uninstalled Incredimail, things improved enough to make me believe it was the root of alot of problems, but like you there had to be something else. I am going to check out the GAIN program, confident this will improve it moreso. Thanks Arkwright... it sure is great when you find something in here that turns on the lightbulb!!


arkwright Mon, 18.11.02 | 00:13
clutterbugs
Hope it works for you. I'd be interested to hear if it does. The files all seem to reside in 2 folders, GMT and CMEII, both under Program Files/Common Files. One final step is to run msconfig and then disable GStartup, GMT.exe and CMESys in Startup. I also used Norton to clean up the registry afterwards. Happy hunting.

  xoc 17:06 24 Oct 03

Thanks to Stuartli in particular and to all who tried to help.
I found an up date for win98se, downloaded and installed it, and upon restart, everything seemed to click back into place.
Thanks again.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…