IE6 and secure websites

  mikejw 17:15 06 Nov 03

I have a problem accessing https websites with XP Pro and IE6. Ordinary websites are no problem but most times I try to access a secure site I get the Microsoft DNS Error message. On average I do connect on about 3-4 out of 10 tries. But I'm not doing anything else between attempts. So why does it only work some of the time.

I'm using a dial up 56k connection to Pipex.


  Jester2K II 17:39 06 Nov 03

Try the following

Close All IE windows

Start menu, Run

Type (or copy and paste) each of these in turn and hit enter

regsvr32 softpub.dll

regsvr32 wintrust.dll

regsvr32 initpki.dll

regsvr32 dssenh.dll

regsvr32 rsaenh.dll

regsvr32 gpkcsp.dll

regsvr32 sccbase.dll

regsvr32 slbcsp.dll

regsvr32 cryptdlg.dll

  mikejw 19:09 06 Nov 03

Thanks for the suggestion, Jester2K II, but it hasn't helped. After each step I got the message box saying the run had succeeded, but when I rebooted and tried a couple of secure websites the problem was still the same.

  mikejw 19:52 06 Nov 03

I've tried setting up a new Guest Account in XP and using that to access the secure websites and it seems to work fine with my usual ISP connection. This suggests the problem is somewhere in the XP settings for my administrator account. How do I delete the personal settings for IE6 and recreate them? Does anyone know please?


  mikejw 16:43 07 Nov 03

I've cracked it! Somehow the settings on Norton Firewall had got changed to prevent access to secure sites.

Thanks for the help.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…