IE6 need for typing http://

  square eyes 20:18 28 Sep 03

I've only ever needed to type click here to get up a website but after performing a system repair, i now need to type in http:// before the address or it takes me straight to!?

I guess its in my settings somewhere, any ideas?


  Wes Tam ;-) 21:06 28 Sep 03

Check that in Tools>Internet Options>Advanced> you have ticked 'use HTTP 1.1' ticked OK.

  Wes Tam ;-) 21:08 28 Sep 03

hic don't mean ticked twice :)

  square eyes 21:26 28 Sep 03

Yes i have the http 1.1 ticked, but still no joy.
I can live with it, except, it never used to happen.

Any other ideas plz?

  square eyes 21:28 28 Sep 03

I have notived my example has become "tick here",

i'll use spaces, h t t p : / /

  square eyes 21:30 28 Sep 03

Please ignore my last message. thx ;)

  VoG II 21:32 28 Sep 03

Interesting problem

What happens if you type in microsoft and then press CTRL+Enter ?

  square eyes 03:52 29 Sep 03

if your still listening Vog, i still get the same, which is redirection to

  VoG II 19:40 29 Sep 03

The main purpose of this contribution is to bump you to the top.

However, do a search of your hard drive for a file called HOSTS (no file extension). If you find one, rename it to HOSTS.OLD and try again.

  square eyes 20:51 29 Sep 03

I did as u suggested, found it amd renamed it,
no difference. Worth a shot anyhow.
It seems once a thread has had a handful of responses, it doesn't get much attention.

I'll wait as im sure someone will know.

  Sir Radfordin 22:52 29 Sep 03

Try removing the search from address bar option under tools and Internet options.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…