IE6 Logon

  KeyholeKate 14:51 09 Oct 03
Locked

Got a strange one. IE Logon is shown on the screen at start up. No problem with this but - two weeks ago I had to cancel it twice before I could get rid of it. Now however - I have to cancel it eight (8) times. Note - exactly eight - it never varies. Have tried repairing IE, reinstalling the ISP, resetting DUN without success. Has anyone got a clue ??
Oh. I use Norton and have checked for viruses.

  MjM Hellfire 14:56 09 Oct 03

You must always mention your operating system when posting a fault, for a better and quicker response.

So...WHAT IS YOUR OS!!!!!!!!!, lol!

  KeyholeKate 15:37 09 Oct 03

Sri bout that - forgot. Win98 SE fully updated and IE6 latest version. Am using Freeserve but don't think this has anything to do with them.

  Tim1964 18:19 09 Oct 03

I had to open/stop IE6 precisely 5 times to force it to open any pages. As I am using NTL all I had to do was uncheck the "automatically detect network settings" under 'Lan settings' and now WHOOOSH

  KeyholeKate 10:07 10 Oct 03

Tks for trying but - no joy. My boxes were already cleared. I think ur approach is right tho. It's got to be something simple.

  JIM 11:51 10 Oct 03

See if setting up your connection from scratch,
would help, from link as a guide.I know it is for A TISCALI CONNECTION but apply/check it out as if it was Freeserve, with info you may have for the appropriate boxes/windows.---(Click on continue that page to follow up) in link.


click here

  KeyholeKate 14:34 10 Oct 03

Tks for ur help guys. Have just solved the prob. Apparently, when u tri to use 'MediaRing', it installs a 'Micro Dialer' - together with a program to reinstall it shud u delete it !!!
Got rid of it by using Tweak (latest version)
Tks again
Bill K

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date and features: Google Allo is…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…