//some 3rd party need geo

IE6 "I know - just stop warning me!"

  Captain Carrot 10:30 11 Apr 06
Locked

My current security settings prohibit activex controls - correctly. I just want to stop getting the warnings every time I open an HTML e-mail which has embedded activex. Some companies do this on all their mail.

  Taff™ 10:51 11 Apr 06

In IE go to Tools>Internet Options and then the Security Tab. Click on "Custom Level" and scroll down to Active X section. Change the settings there for prompt, enable, disable etc

  Captain Carrot 10:56 11 Apr 06

I have already disabled this - I just want to stop being nagged because I have disabled activeX.

  Devil Fish 11:01 11 Apr 06

try firefox click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…