IE6 Displaying File Location

  Embezzler 23:06 06 Mar 03
Locked

Me again!

My Internet Explorer displays the location of the file i just played, accessed or download. For example, i double click on my Simpson.mpg file and it opens up in WMA or RealOne, then when i go to type something in the Internet Explorer Address bar, such as the letter c or f i notice that it displays this file:///F:/Downloads/Kazaa%20Files/the.simpsons.s14e13.a.star.is.born.again-ftv.mpg If i click on that it opens up that file. Is there a way of stopping this? It's like IE keeps tabs on what files i open!!!

I know i can run a clean up and that gets rid of everything but i just want to know why this happens and if there is a way of stopping it.

Does anyone understand me?

  VoG™ 23:11 06 Mar 03

Frankly, no I don't understand and I didn't understand your previous question about the identical "problem" that you posted a day or two ago.

Please can you explain in words of one syllable exactly what you do and what happens.


And please clarify (again) that you actually mean Internet Explorer and not Windows Explorer.

  powerless 23:15 06 Mar 03

I know what you mean.

Not sure how to approach it. What operating system are you using?

Are you sure its the Internet Explorer and not Windows Explorer where this is happening?

  Embezzler 23:18 06 Mar 03

I meant IE6 which is a web browser.

OK try this out...

Open a file .mpg file if you have one or download one to a particular destination on your Hard drive.

Now open up IE

Type the letter f and if it doesn't have something like the following then that's good!

file:///F:/Downloads/Kazaa%20Files/the.simpsons.s14e13.a.star.is.born.again-ftv.mpg

Basically IE tells people what file i accessed but giving it's location in the address bar where you normally type you website name.

  VoG™ 23:20 06 Mar 03

Ah, you use KaZaa. I'm outa here!

  Embezzler 23:23 06 Mar 03

It could be happening in both places. I have Win XP Home. I don't use Kazaa anymore, i just kept the directory. :-)

  Simon_P 23:27 06 Mar 03

You could disable autocompleat of web addresses anf formes in IE tools/content/auot compleat.

But agree with VOG Kazaa is not a good thing to use (trouble waiting to happen)

  powerless 23:27 06 Mar 03

Well the file:/// tells IE to look at "files" instead of the internet. The "F:" no doubt is the partition drive letter...

So when that File:/// gets on the address bar, it tells ie to open the .mpg.

In IE go to Tools > Internet Options... > Clear History (Bottom right)

Open the files "normally"...Dont open them via the IE.

p.s. Perfectly legal non copyrighted mpegs i hope?

  Embezzler 23:30 06 Mar 03

POWERLESS

That's they thing i don't use IE to open them. The location just appears in there.

  powerless 23:32 06 Mar 03

Clear the history as you have done. They shouldnt then appear...also do as Simon7063 says however this stop all autocompletions.

  Embezzler 23:37 06 Mar 03

Tried clearing history and when i open the simpsons mpg same thing happens.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…