IE Script Error - still a mystery to me!

  rural blues 18:31 07 May 03
Locked

Third time lucky? Thanks to Maj, VoG and Prozac1947 for showing interest previously. Although I've had no trouble recently I'd still like to know what to do if it returns. Namely: persistent Internet Explorer Script Error pop-ups which freeze my screen so that I can't get rid of them and all control is lost. I've been Start/Settings/Control Panel/Internet Options/Advanced to find that "disable script debugging" is checked and that "display a notification about every script error" is unchecked. I've read elsewhere that "disable sript debugging" should be unchecked - which is correct? I can't access IE repair tool - XP Home was pre-installed, and though I have the CD I'm told, of course, it's not the right CD. My ISP is AOL by the way. Once again thanks in anticipation for any enlightenment.

  rural blues 09:16 08 May 03

Excited to receive E-mail to say Manfatha has posted a response to my question - depressed because I can't find it! Where did it go???

  Taran 11:32 08 May 03

There's a link in the PCA email notification to your thread. When you get an email via the forum saying you've had a reply to your thread, it tells you who replied and what the thread link is.

If you go to the bottom of the Helproom page, the drop down menu on the right allows you to jump to the Helproom, Consumerwatch and a third link called My Postings. Click the My Postings link for a list of any questions you may have asked. The answer Manfatha gave to your thread will be in one of those threads listed in My Postings.

Regards

Taran

  rural blues 11:40 08 May 03

Thanks - I hope you're right. I'm only a novice you know!

  rural blues 11:53 08 May 03

I did what you said - it's not there!

  Taran 12:18 08 May 03

If you made the original thread asking a question it should appear in the My Postings section of the site. If it doesn't, don't panic.

To answer at least part of your initial question, "Disable Script Debugging" should be ticked to select it while the option to "Display a notification about every script error" is left unchecked.

There are one or two other steps you can take to prevent script errors while web browsing, but i wouldn't suggest you do much more than you already have. Some of the other options can get a little radical and may have detrimental effect of your system depending on how you use it.

If there are no further problems with scripting errors, just remember how you arrived at this error free point for future reference and follow the same steps if it is ever necessary to do so again.

Part of your problem could well be AOL. They use their own proprietary software and although it now runs in the Internet Explorer shell (it didn't used to) it is still a law unto itself at times.

To display script debugging disabling, open Internet Explorer, click Tools, click Internet options, click the tab called Advanced and make sure the box is ticked next to "Disable Script Debugging". Click Apply then OK. Note, you don't need to do that now since you already have it disabled.

I'd take a breath and relax, make a cup of coffee and enjoy the fact that you don't have scripting errors any more. Unless you get another problem, just enjoy the fact you don't have those annoying pop up warnings.

Regards

Taran

  rural blues 15:50 08 May 03

Thanks once again for your interest. I'll put the problem to rest for the time being, but post it again if it should recur. P.S. This is THE thread (ref.: 88588)!?

Cheers.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…