IE Pop up blocker when previewing site

  kumo22 22:46 29 Aug 06
Locked

I am a recent web designer. I have started using Serif webplus. This is OK for me.

However when I preview the site the IE pop up blocker appears which stops me viewing the site properly. If for example I had a home page, page 2 page and page 3 with sub pages 3 a and 3 b I can move between home, 2 and 3 but not to the sub pages.

How do I dis-engage the IE pop up blocker?

Is this wise?

  Eric10 11:12 30 Aug 06

In IE go to Tools, Internet Options, Advanced tab. Scroll down to the Security section near the bottom of the list and tick "Allow active content to run in files on My Computer". If you are likely to run webpages from CD then tick that option also.

  ade.h 11:44 30 Aug 06

NOF has the same issue and Eric's cure is spot on.

  kumo22 21:32 30 Aug 06

Thanks

All sorted

Mike

  accord 22:15 30 Aug 06

thanks, i was having the same problem

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…