IE & OE Not finding email addresses

  BazzaHawkeye 15:04 01 Jul 04
Locked

I am getting this response from OE. "The host 'mail.hawk-consultancy.co.uk' could not be found. Please verify that you have entered the server name correctly. Account: 'hawk-consultancy.co.uk', Server: 'mail.hawk-consultancy.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D". This is only happening when I try to connect via my ADSL router. If I dial up using Tiscali, having reconfigured the dialup details, I can access my email. It also happens with with web mail and my web site click here. I can access my other email addresses and web site easily. All the addresses are hosted by Easyspace but thay are not the problem. I use BTYahoo to connect to the net etc.
I have not changed any settings and this has only recently started to happen. If I log onto Tiscali and find the email addresses, I can then disconnect and my ADSL router will then find them until I switch the system off. Next time, no response!! Can anyone help?

  BazzaHawkeye 15:06 01 Jul 04

My OS is XP and I use Norton Internet Security Firewall and Anti-virus. No viruses found on the system. Latest XP udates installed.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…