IE loosing connection with router and web

  kevvyb 13:55 29 Jun 06
Locked

Does any reason spring to mind as to why this might be happening. Firefox is working fine but there are some things ofr which I need IE.

Have used command prompt and ipconfig to release/renew. Diasbled/re enabled LAN. Tried a repair connection. Restarted router etc etc.

None of these though addresses fact that Firefox maintains contact with router and we

  silverous 14:55 29 Jun 06

you have not had a single problem with Firefox, but IE continuously causes a problem?

Sounds a bit odd.

Have you tried repairing/re-installing IE?

  kevvyb 15:14 29 Jun 06

tried removing IE from add/remove and adding again. this did not help.

However problem seems to have been resolved by using auto config scrip for LAN address rather than auto detect. This did slip once but I think it didn't like that left both ticked. Seems to be okay now.

  ade.h 18:38 29 Jun 06

"Tried removing IE from Add/Remove and adding again."

That only removes access to it; it does not remove or reinstall the program's files or its reg entries.

  kevvyb 18:58 29 Jun 06

appears to have been fixed by using automatic configuration script rather than auto detect settings for LAN, pointing at router address (although this has changed from the router address I typed in to another 'generic' type address 127.0.0.1....etc) Fingers crossed.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…