IE loading Outlook

  tomleady 19:20 31 Oct 03
Locked

I've just installed windowsXP on to my mums machine, and set up all internet and email accounts and stuff. when connect to the internet using BTOpenWorld Surftime, it loads IE, and then automatically, Outlook Express loads.

The reason this is a prob is that there is an account using Outlook express that requires a different connection, so it then disconnects my BT and asks me to connect to the other one.

I have looked everywhere i can think of in all the options to try and turn this off, but cant find anything to stop it.

any ideas?

  Limehouse 19:24 31 Oct 03

Go to Outlook Express/Tools Accounts/Mail select the offending account click properties and deselect the option to "Check this account when sending and receiving".

  tomleady 11:29 01 Nov 03

however, i need to have that account checked when Outlook is launched. there must be a way of stopping Outlook Express loading automatically

  Stuartli 12:13 01 Nov 03

In Outlook Express, on the Tools menu, click Options.

Clear the Automatically log on to your messenger service check box.

The source, as usual, is Microsoft's superb Help pages for each of its programs...:-)

  tomleady 12:56 01 Nov 03

i ha unchecked that box anyway, and it is still loading up and its damn annoying!

thanks for you idea tho.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…