IE is fine, but Firefox won't load any pages

  TaintedDeity 16:15 23 Nov 07
Locked

My computer uses NTL broadband, or rather Virginmedia now, and I have done for a year or two now. I used to use IE exclusively, but decided to start using FF a few months ago. All was well, FF became my new default browser.
Then I was surfing around when pages stopped loading on FF and MSN messenger closed, it does it every now and again but is pretty much always back up the next day, I did the usual things turned it on and off, refrshed everything but no hope. I tried loading FF a few hours later and it cmae up with a page titled "BIA computer Provisioning" it had an ntl logo and a big start button. Pressing the start button leads to nothing as it takes ages then stops.
My mum prefers to use IE and when she opened it, she said the internet was fine, and on IE it was for some strange reason. Also, strangely, MSN messenger works as well, it;s only firefox that won't do a thing.
I;d really rather use firefox than IE as FF is much quicker on my PC.

Any help?

  octal 16:31 23 Nov 07

Try going to Tools and clear out your Private Data or Ctrl+Shift+Del.

I get the same if that Provisioning screen appears.

  TaintedDeity 16:34 23 Nov 07

Brilliant, that worked fine.
Thanks!

  octal 16:39 23 Nov 07

Just one other thing, you can make Firefox clear the private data when you close it, I think that's found in Tools Preferences, I would untick the box for Cookies and Saved Passwords so you don't have to keep re-entering them every time.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…