IE Encoding

  no-name 19:38 16 Sep 04
Locked

Whilst trying to sort out a problem I noticed that under IE>Views>Encoding it's checked as being Unicode (UTF-8).

I know the old grey cells are rapidly decaying, but I seem to remember that previously it was checked as Western European (Windows).

Am I on the correct setting? (O/S ME)

  Diodorus Siculus 21:38 16 Sep 04

Does everything look ok as it is? I mean, are all characters displayed correctly? If so, then the encoding should be ok.

  no-name 21:58 16 Sep 04

Yes Diodorus Siculus, I can't see any character problems.

I've got 'click here' problems and just wondered if it could be related.

  VoG II 22:03 16 Sep 04

What 'click here' problems?

  no-name 11:29 17 Sep 04

VoG™ click here for my other, unresolved as yet, thread.

Some links work, but others don't.

eg all 'click here' on this site don't work and things like on the NTL home page where they have a daily vote, but after my submission my system hangs until I click on 'stop'.

  no-name 11:34 17 Sep 04

Another (new) observation.

I now get, after clicking on a 'click here' a, roughly, 6"x4" IE window which captures the element of the page that it opens over - and if I move the window the captured printing moves with it.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…