ie doesn't start?

  lelole76 07:53 29 Aug 07
Locked

Hi
I recently added some of the programs recommended by Skidzy in his safe and clean computers thread, and since then - not all the time, but enough to be annoying - internet explorer will not open.

When I click to open it it looks like nothing is happening. However when I look in the processes part of task manager there will be an Iexplore process running. Nothing happens though. Trying to open Iexplore again just opens more processes. Before I realised this was happening I managed to open several.

On reboot the computer brings up the end rpogram message for every instance.
I am on XP sp2, and have downloaded ZA, AVG, Spyware blaster, spyware terminator (running real time) and spybot sd (running real time)and adaware, and I have also run ccleaner and run the registry and temp files cleaner.

Thanks for your help.

  HCOOH 09:13 29 Aug 07

If running IE6 you could try to repair IE. Search for ie.inf using the search tool then right click on ie.inf and choose install. You will get a message next time you go to open IE, choose yes.

  T0SH 09:33 29 Aug 07

Try using the XP system restore back to a date before you made any changes and or additions (if restoring does not help it can be undone)

Cheers HC

  lelole76 15:00 29 Aug 07

Hi
System restore seems to have worked, thanks.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017