IE can't find page AOL can

  The BB 22:17 23 Nov 04
Locked

Using AOL and type in www-dot-belkin-dot-co-dot-uk (with dots for -dot- but don't want hyperlinks in the q) and get the page.
Do it in IE6 SP1 (on W2K fully up to date) and get click here We can't find "www-dot-belkin-dot-co-dot-uk" and do you intend a similar address "www-dot-belkin-dot-co-dot-uk"

Any ideas?

Other than this one I think all the other URLs can be accessed either by IE or AOL - but I haven't tried them all ;)

Could say it's driving me dotty

  VoG II 23:05 23 Nov 04

You are being referred.

Look for a file called hosts (no file extension). It would be in C:\windows\system32\drivers\etc

Rename it to hosts.txt then restart and hopefully fixed.

  The BB 19:48 25 Nov 04

VoG, tried that but no go. Using W2K so c:\WINNT\system32\drivers\etc and only had 127.0.0.1 so inoccuous any way. lmhosts is also only comment and no other hosts files on the machine.

It appears to only be that URL, though I can access it from within the AOL environment and everything else seems OK and it's behaving this way on both my machines.

As a side issue would AOL not use the hosts too?

  anchor 10:19 27 Nov 04

I had no problem loading the Belkin page you refer to with IE6, SP1.

click here

  The BB 17:35 28 Nov 04

Can load it fine within AOL, and from my works laptop with IE6, but can't do it from either home PC (both W2K boxes on AOL dialup - modem each box).
Restored the hosts file, but same deal.
Any ideas?

  The BB 19:10 07 Dec 04

Now got broadband and still the same. Fine in AOL but not from IE (fully up to date W2K).
Any ideas?

  johnnyrocker 19:28 07 Dec 04

no probs here have you cleared out cookies and run some anti spyware?

johnny.

  The BB 19:35 07 Dec 04

Yep. HJT has clean bill, ad-aware, spy-bot, running ZoneAlarm with no abnormal alerts and Norton AV. Cleared cache, history and cookies but still problems with the Belkin site, though I know the page is OK, it's just something to do with IE ... but what??

  Valvegrid 19:54 07 Dec 04

When I type www . belkin .co .uk it refers me to www. belkin .com /uk/ (without the spaces)

If you go to www. belkin .com and in the site select the United Kingdom it directs me to the UK web page as above.

As I don't use IE, is there a setting that allows or blocks re-directions? Maybe someone can answer.

  The BB 20:08 07 Dec 04

Valvegrid
No setting that I know of - I'm hoping someone does!

  Valvegrid 20:11 07 Dec 04

OK, just a thought.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…