//some 3rd party need geo

IE Browser Hijacked

  ronroam 14:16 08 Apr 05
Locked

My IE browser has been completely taken over by a Cool Web Search bug.

This first happened a year ago and I removed it |with CWS Shredder but this time, despite throwing at it the latest versions of CWS shredder, spybot, adaware, spysubtract and aol spyware I cannot lose it.

Adaware freezes up after trying to delete the cws entries. also,CWS Shredder gives out a notice saying that CWS is trying to stop it from working. Sounds like a war is going on!

Any help greatly appreciated

  Yoda Knight 14:19 08 Apr 05

Have you tried your fixes in safe mode ?

  ronroam 14:24 08 Apr 05

No, Yoda Knight. Can you tell me in simple terms please what I have to do?

  Yoda Knight 14:29 08 Apr 05

Restart your pc, keep tapping F8 when you see the BIOS screen. After BIOS test are complete you should get a menu up. Choose Safe Mode (with networking support).

Run spybot / adaware / ccleaner etc etc as normal

Safe Mode prevents unneccesaries from loading themselves into your pc's memory, and so they cant fight your removal tactics.

A good idea would be an online scan aswell, click here and choose the Beta Scan or click here

  Yoda Knight 14:33 08 Apr 05

Sorry, that second link should be click here

By choosing Safe Mode with networking, you should still have access to the internet, so you can run these scans in safe mode aswell

  griffon 56 14:42 08 Apr 05

Hi ronroam,

There's a program at click here which prevents your home page from being hijacked and there is a Forum teaching malware removal being conducted by distinguished members of this Forum at click here.

There's also an antidialer at click here which might be useful if you are on dial-up and want to prevent malware from switching your connection to a premium rate number. Good luck.

  griffon 56 14:47 08 Apr 05

P.S. There's a Program called Spyware Blaster which specifically defends against the Cool Web Search malware you reported and it's at click here for free download.

  chandru 15:05 08 Apr 05

My internet explorer gets infected frequently, i had scan with spyware doctor, it would work fine , after 1 hour, it again gets infected showing error messages like
" Unable to process the request"
"can not find server"
"could not open web page"

i had PIII with windows 98

  Yoda Knight 15:13 08 Apr 05

Have you read any of the above ???

Do that, install a firewall ( click here ), an anti-virus ( click here ) & a malware tsr (google for Spybot or Microsoft Anti-spyware )

  ronroam 15:35 08 Apr 05

Many thanks Yoda Knight and Griffon for the advice. I'll let you know if I can get rid of the perisher.

  Confab 16:07 08 Apr 05

It wouldn't hurt to include Regseeker in the list of progs that you are going to run in safe mode click here

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…