IE autofill in address bar

  macman3002 18:40 27 Nov 06
Locked

Hi,

Why, when I have deleted all history, cookies and temporary internet files do 4 or 5 web addresses still appear on the address bar when I type in the first letter of their address? How do I delete them?

Cheers

  Stuartli 18:41 27 Nov 06

You have to disable AutoComplete from the Content tab via Tools>InternetOptions.

  anskyber 18:41 27 Nov 06

Tools, internet options, content, auto complete settings.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…