IE Annoyance -someone must have an answer

  rossco10 08:39 08 May 04
Locked

I have the latest version and XP & all updates installed. I have been experiencing blank pages when I try and visit sites such as Hotmail (my ad-ware didn't delete the registry key for Hotmail access) or Norton Support. The pages load as DONE but I see nothing. I have a feeling its someting to do with OBJECTS conflicting in TOOLS/INTERNET OPTIONS. I can't even send some forms for help, they are just in-active. So I tried to fix this by removing IE6 and re-installing it, but the same happens. I tried deteting the objects and repeating the installation but the objects are still gone. How can I resolve this issue so that IE runs properly and that the correct objects are back? (eg. completely remove IE and completly re-install it) to fix the problems. I have Norton Anti-v & Firewall and Lavasoft Ad-ware and SpyBot S&D.

  matt1234 08:54 08 May 04

restore it back from when it happened

also try deactivating your firewall see that works
also if none of your pages are loading see if nortan is letting it through!

  Stuartli 09:02 08 May 04

Have a read through Microsoft's very comprehensive roundup of Security Settings first:

click here

If this doesn't resolve it, try Proxomitron (it's in the Downloads section) but, if you do, configure it EXACTLY as detailed.

I had the same problem about a year ago and, since installing Promomitron, it has cured it full time.

  VoG II 09:12 08 May 04

If that doesn't work, search for a file called HOSTS (no file extension). If found, rename it to HOSTS.TXT and restart your computer.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017