IE 9 toolbars gone!

  ubuntu1user1jb 29 Jun 11
Locked

Hello My IE9 toolbars is gone this morning and I didn't change any settings.

I used to have Norton toolbar and Freecorder toolbar but I can't find them in "Manage Add-on"

So I reinstall Freecorder again but still no toolbar. I even do reinstall of IE 9 but still it not there! This is getting annoying!

  ubuntu1user1jb 29 Jun 11

Do you know how can i get them back?

  Ex plorer 29 Jun 11

Hi I use FF not IE but to open and close tool bars I right click next to help and get a drop down to tick un-tick to open / close tool bars.

  Ex plorer 29 Jun 11

Hope this helps IE Tool Bars

  rdave13 29 Jun 11

Check that Enable third-party browser extensions box is ticked. In internet explorer click on tools, internet options, advanced tab and it's under browsing. If not ticked then tick and close IE and open again.

  buteman 29 Jun 11

If it is just Menu that is missing,Right click the Toolbar and make sure Menu is ticked.

Or press F11 to see if that helps if not press F11 again to put it back to the way it was.

  ubuntu1user1jb 29 Jun 11

@Ex plorer How do you do that? I can't find that

@rdave13 It was already tick but I tried untick and then reopen and tick it and then reopen it again but didn't fix the problem

@buteman

No sorry that didn't fix the problem

Do you think it was a bug in IE 9 that causes all third party toolbars to be gone?

  Woolwell 30 Jun 11

If you haven't got File Edit View etc along the top then right click at the top and you should get a drop down list of tool bars. Click on the toolbars you want.

If you have File etc, click on View and select toolbars.

If you haven't got any toolbars able to be clicked then you need to click on the settings button and then on manage add-ons and see if the toolbars are listed there. You will need to select on the bottom left - all add-ons. You can enable or disable them there.

  ubuntu1user1jb 02 Jul 11

Hi

Sorry for my late reply.

I have just discovered that if I open a .GIF file which then open Internet Explorer to display it I can see my toolbars but if i open Internet Explorer in normal way I can't see it.

Any reason why?

  Zeppelyn 02 Jul 11

Tools>Manage Addons and check whether enabled. Toolbars only slow your browser down and clutter the screen in my view.

  100andthirty 03 Jul 11

This response is a bit specuative. Are you running 64 bit operating system - eg Windows 7 64 bit? If so, you have two versions of Internet Explorer; one 32 bit and one 64 bit. Check out which one is displaying your toolbars. You might have to install them in the other version????

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message