IE 7 Webpage not displayed

  subi 20:39 19 Mar 08
Locked

Have OS XP Pro and IE 7. Most times when I want to access a new page or go to "Home" I get the message 'Internet Explorer Cannot Display The Webpage' if I then Refresh, it comes up!.
I have checked my ISP signals ( I am on 2mb Broadband with Virgin Media ) and they are fine. Have done a virus check ( Avast ) in Safe Mode, Anti Spy & Malware check, used CCleaner, used Windows OneCare Clean up Scan and Checkdisc and deleted the cache, cookies and history!.
Still have the problem and it also is happening, but not as frequent, using Firefox. I have also noticed that the pages are taking much longer to load!
Any ideas gratfully received.

  Woolwell 22:22 19 Mar 08

Try IE7 without any add-ons - Start - All Programs - Accessories - System Tools - IE (no add-ons). If the pages load ok that will indicate that you have an add-on problem.

  mrwoowoo 22:42 19 Mar 08

In internet explorer click on tools>internet options and delete your cookies and tempory files.
It should make a difference.

  subi 07:05 20 Mar 08

Thank you both.....have tried no add-ons and no pages will load. Have deleted the the cookies and temp. files but seem problem exists; may try Restore and see what happens!

  zarobian 08:00 20 Mar 08

Go to Internet options and from the top bar select Advance tab.At the bottom of the page, in the right hand corner,click on Reset tab. It will reset IE7 and then try it on.

'Z

  birdface 10:09 20 Mar 08

Try this Optimizer.click here I am with Virgin and found this opened my pages a lot quicker.Also Download and run this Optimizer free edition.click here This only repairs 10 items at a time but you can run it as often as you like.It does an automatic back up which I have never needed to use.And has also got a Registry defrag with it.Your computer will run faster after using it.I use it with or instead of C Cleaner.I find it a lot better than C Cleaner.But C Cleaner is a bit quicker but does not correct all the problems.

  birdface 13:17 20 Mar 08

Hi.make sure that all your air vents are clear of dust and fluff.if so inside will need cleaning as well.

  subi 15:49 20 Mar 08

Have tried both zarobian and buteman suggestions and......fingers crossed......pages are loading OK now and much faster. Many thanks to you both for your help.

  zarobian 17:01 20 Mar 08

Glad to know your problem is solved. Please close the thread by placing a tick in the Resolved box.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now