IE 7 pro and opening pages

  phil.smith 16:59 11 Nov 07
Locked

I have recently updated IE7 to the latest pro version. I am finding that pages are either very slow to open or IE will not open them at all (IE unable to open page). It takes several clicks on the icons to open the page.
Is anyone else experiencing this?
Is there a fix please?
Thanks
Phil

  birdface 18:13 11 Nov 07

IE7 Pro is the add and fash stopper is this what you mean.Or have you up-graded from XP home Edition to XP pro Edition.

  wee eddie 18:15 11 Nov 07

This checks every site that you visit against a Database of known Safe Sites. I believe that this may be the cause of your problem. I think that there are 2 solutions one of which is to get used to it as IE should gradually speed up as it recognises that certain sites that you have previously visited are safe.

The second solution is to disable the function, which is what I did, but I can't for the life of me remember how I did so.

  VoG II 18:21 11 Nov 07

Tools > Phishing Filter > Turn off.

  phil.smith 18:28 11 Nov 07

Thanks all

Also Internet Options - advanced - Phishing filter - disable

Will try it without the filter for a while and see.

Phil

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…