IE 6 and Supanet Homepage. Not working

  Gaz 25 01:10 28 Feb 03
Locked

When i go to www. supanet .com - click here to go there.


I get all the buttons in the header at the top,

Communicate, E-cards, E-mail, etc....

But when I go to a news or any other page they dont display, just the blue headers background, no buttons, serch box and Supanet logo, click here

I have done a system restore back to ages ago, now it just does not work, on all 16 of my computers on my home network (Not all connected at my house, some remote connections for Family) and still does not. Disabled Ad-blocking, Java and Active-X blocking and firewall.

However, lots of people I know said it works and at work it does too.

I keep IE up-to-date on all systems too.

Tried re-install and Java install, got flash.

Also on the supanet games area (Classic games) click here the games do not load, why?

Anyone know why?

I have to pop off to bed for work but I will check tomorrow at work.

  he he :-) 21:57 28 Feb 03

works fine with me have u checked with supanet they might have a probolem.

  Gaz 25 22:46 28 Feb 03

What could cause the gif's with links to not load?

Every other site works but this one, but it is critical to get it working because I need to log-in and log out of the site.

Does system restore remove service packs, upadtes, etc. Because I have done a restore right back to last month and the month before that.

Any solutions?

  he he :-) 22:57 28 Feb 03

not much I can suggest but i'll do sum brain searching.

  he he :-) 23:00 28 Feb 03

wot os u have?

  Gaz 25 23:04 28 Feb 03

Also another problem is www. supakids .com (click here) (Another supanet site) Does NOT even load.

Urgent help needed please?

Thanks

  he he :-) 23:13 28 Feb 03

just tried that instead of my AOL browser it did the same as with u and sat there for about 10 min and it finished loading. try waiting if u already havent.

  Gaz 25 12:55 01 Mar 03

So is this still likely to be the problem?

  Gaz 25 12:58 01 Mar 03

You do mean the news page,I have waited 5 Mins.

Whats up?

  he he :-) 14:42 01 Mar 03

have u gone to ie settings and restored to deafault?

  Gaz 25 19:11 01 Mar 03

he he

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…