ICS problem

  Gerrycan 20:06 14 Mar 03
Locked

Here go's I Have just had cable/blueyonder installed in place of bt broadband and I cant setup ics" INTERNET CONNECTION SHARING" both pc's are showing LOCAL AREA CONNECTION SERVICE connected both pc are windows xp pro .On MY PC i can access the internet no problem, but cant get shared files from other pc or vice versa and the other pc cant use the internet ,i have run network wizard umpteen times and even used a network set up disk,but still cant gain access to shared file or internet ,can only access internet on my pc.
Can anyone shed any light on my predicament please,i have scoured the web looking for solutions,but no luck as yet.also i am using a router which is working fine .

  recap 20:09 14 Mar 03

Check the status of any firewalls, and that you have shares set.

  jazzypop 20:10 14 Mar 03

Have you uninstalled any firewalls that are running?

  Legolas 20:10 14 Mar 03

Have you made sure that the XP firewall has been switched off on both computers. When you set up a network the XP firewall is switched on by default.

  Legolas 20:11 14 Mar 03

Snap Snap Snap

  Gerrycan 20:11 14 Mar 03

no firewalls activated yet,not even xp firewall

  recap 20:11 14 Mar 03

also click here for troubleshooting tips.

  jazzypop 20:14 14 Mar 03

This should help - click here

  Gerrycan 20:17 14 Mar 03

recap will read what you linked me to and see if i can resolve,

  Legolas 20:26 14 Mar 03

Gerrycan ignore this if I am totally wrong but have you checked that the XP firewalls are off as I said you do not have to turn them on they will be set as on by default if you want them off you will have to go and turn them off, but as I said if you have already done all this then forgive me for rambling;-)

  howard60 20:31 14 Mar 03

only 1 pc can have ics set up on it. If the other one has had ics on it even some time ago unless you route it out and get rid of it you will never get it to work. You must also have sharing enabled and it helps if you copy a file or two into the shared folders directory. The simplest thing of all is to ensure that all pcs belong to the same group.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now