Icons visable but not able to click on them

  Steve C 08:46 03 May 05
Locked

After everything has loaded icons arevisable on the screen but i cant open anything . Mouse is working ok. Am running 98SE. All works ok in safe mode. Have run sfc it says setupx.dll is possibly corrupted have tried to transfer it over but cant find it on windows disk. Is this file causing the problem and how can i solve it

  Diodorus Siculus 08:54 03 May 05

TweakUI from MS has an option to repair icons. Worth a try.

  Diodorus Siculus 08:55 03 May 05

Or get setupx.dll from click here

  Steve C 09:20 03 May 05

have put in setupx.dll still the same egg timer running all the time. Also next to start button there is an msdos box with the word matcli. is this significant? Any more ideas please

  Diodorus Siculus 09:24 03 May 05

HAve you rebooted after putting in the file?

Have you tried the TweakUI option?

  Steve C 09:26 03 May 05

have rebooted but not tweaku where do i get it? please

  Diodorus Siculus 10:38 03 May 05

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…