Icons missing from system tray

  rawprawn 10:58 29 Feb 08
Locked

I am having problems with icons not showing in the system tray. Not always the same ones, sometimes they all appear and other times different ones are missing. I have tried TaskBar Repair Tool Plus but no difference, and system restore doesn't do it.
Any ideas.

  cocteau48 11:06 29 Feb 08

Try "logging" of and on again - that should restore your personal settings.
It worked for me.
Also have a look here if that does not do the trick
click here

  rawprawn 11:13 29 Feb 08

Thank you cocteau48, I will have a look at those.

  rawprawn 11:23 29 Feb 08

Logging off made no difference, hoever I looked at your link, and strangely My SSDP Discovery was Disabled so I have changed it back to Auto. Thery have all loaded on two reboots but it's difficult to say at this stage. I will come back later today.
Thank you for your reply.

  rawprawn 11:41 29 Feb 08

I'm afraid I am back to squre one, so I have disabled the SSDP again.
All have loaded this time, but I think nothing has changed.
I will leave it now untill later today and see how I go on.

  rawprawn 16:47 29 Feb 08

Still no luck, all the programs appear to be running, but only half the icons have loaded on the last boot.
Any other ideas?

  cocteau48 16:57 29 Feb 08

As you will have seen from my link logging off/on is the recommended fix.
Is your taskbar locked?
Try unlocking it then log off/on and then relock it if the icons have all returned.

  rawprawn 17:16 29 Feb 08

OK I have done that I will see how it goes. One thing I have noticed (After many reboots) I have BT Auto Backup, and it seems to take precedence over everything so I have disabled that as well.
I will come back probably tomorrow as the problem is intermittant and it is difficult to decide whether or not any "fix" has worked
Thank you have a nice evening, I think it is Cote Du Rhone time.

  GaT7 17:16 29 Feb 08

You don't happen to have 'Hide inactive icons' enabled, do you? You can temporarily unhide them by clicking on the blue < button - see screenshot click here.

Or, change Taskbar properties: Right-click on Taskbar > Properties. Uncheck 'Hide inactive icons' under Taskbar tab > Notification area. G

  skidzy 17:23 29 Feb 08

click here and click here Rawprawn take particular note to the systray.reg these are registry entries that are safe to delete and will be rebuilt.
Though you may not see an improvement immediately,you should see an improvement after a couple of reboots.

Do backup the registry first and create a restore point.

  rawprawn 17:36 29 Feb 08

I did Have Hide Inactive Icons Ticked, eerrrm I really hope that is the answer, although I feel an idiot for not looking

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…