Icons have gone larger

  Duncanf 00:06 25 Mar 05

I have just changed the graphics card in my computer to find the desktop icons have increased in size. How can I reduce them? Thanks again in anticipation of an answer!

  Totally-braindead 01:53 25 Mar 05

Right click on your desktop, go to properties then advanced then general and there is the option to make the icons various sizes, alternatively you can just adjust the resolution of your desktop to a lower setting this would also resize the icons.

  Duncanf 09:55 25 Mar 05

Thank you, Totally-braindead.....your clear explanation has worked perfectly.
Many thanks!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…