Icons changed

  caast ©? 19:05 05 Jul 03

Since I installed Ulead photoexplorer 7. the icons for Jpegs, etc have changed to Uleads from Paintshop Pro,

Although I can live with this and have changed so that the associated files open with Paintshop pro I would really like the icons to be PaintShop icons which is in my opinions a tad better.

Is there a way I can revert the icons back to PaintShop Pro icons?

I also have a folder full of icons which I use to change various ones such as the IE in my links bar on IE6 these use to view as they appeared so you could see the icon you would use. These have all changed to Ulead icons also and can only be viewed with a viewer can I revert these back to veiw as they did before? M

  caast ©? 19:47 05 Jul 03


  VoG II 19:51 05 Jul 03

If you uninstall then reinstall Paintshop pro then your picture icons should be reinstated.

This (probably) will not help with the icons question.

  caast ©? 20:02 05 Jul 03

Thanks VoG will give it a try and post back M

  Steven135 20:05 05 Jul 03

Right click on the file you want shoose open with choose program you want to open the file with from the list in your case Paint Shop Pro, tick the box to always use this program to open the file type.

  Steven135 20:06 05 Jul 03

shoose = choose

  VoG II 20:07 05 Jul 03

He's done that.

  powerless 20:13 05 Jul 03

Are you using Windows XP?

  caast ©? 20:36 05 Jul 03

That did the trick

although the icons have not changed

Powerless Windows 98SE

  powerless 20:41 05 Jul 03

Sorry forgot where the settings are in 98. But you can change the icon associated with jpegs etc etc.

I'll have a guess go to the control panel > folder options > file types > find jpegs > advanced > change icon.

This is with XP so could be different in 98 as i have forgot.

...and any icon you want a different picture.

  Steven135 23:06 05 Jul 03

I am a bit puzzled last week I installed Real Player all my MP3 Icons were changed to Real Player ones.

I did as described above and re-associated them with Media Player ticked the always open with box and they all reverted to Media player Icons.

Caast have you done this without success?

Perhaps me being usually dense?

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now