Icons above posting box gone.

  gengiscant 30 Jun 11
Locked
Answered

I know now that it is extremely tedious to post a link, but someone considered it an improvement over the previous method, but the thing is all the icons above the posting box have vanished. Refreshing the page does not fix it, so have I missed yet more changes/improvements and there is now another method to post links?

  Woolwell 30 Jun 11

I can still view them. What add-ons are you running eg ad-blockers/script blockers? Which browser?

  gengiscant 30 Jun 11
Answer

Switched on compatibility view, all fine now.

  BT 30 Jun 11

I find they seem to come and go at random.

  HondaMan 30 Jun 11

I find they seem to come and go at random.

Mine do as well. I use IE 9, Firefox 5 and Opera 11.5 and it makes not one bit of difference whether I block pop-ups or not!

  woodchip 30 Jun 11

I have the same problem, I think it's something to do with Adverts ans slowing the Page loading down, Also if you turn of Java Script they will not Show

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message