The icon say cable unplugged but it is not

  scubatony55 18:17 25 Aug 12
Locked

Hi There For some unknown reason my internet seems to have gone from my tower. Yet I can still get on line via my latops

1 with a cable connection 2 with a wireless contection.

The cable from the modem to tower has been check witha LAN cable check and all is good

if I go into Control Panel > Network Connection, I am told "cable unplugged or firewalled"

i have even through system restore back to Monday last week 13th August but still have the problem.

I am online at the moment typing this via my dongle

I run Kaspersky Internet Security 2012, I have even tried disabling that, with no luck

  woodchip 18:32 25 Aug 12

the onboard modem may need a new one, they are like everything ells can just stop working. if as you say its a desktop tower do you have a pci slot free to fit a card in, though the usb dongle will be nearly as fast, as i have done that and still do with the tower connected to TV

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…