icon on quick launch bar loading different page

  howard60 20:48 16 Apr 04
Locked

xp pro - icon for pcadvisor on quick launch bar shows correct info when you hover mouse over it but it loads the printer page ie what you would get with control p. Virus check [up to date] shows nothing and adaware shows nothing. Any suggestions welcomed.

  Diodorus Siculus 20:52 16 Apr 04

Have you tried to delete it and create a new one? Or create a different shortcut and see what it opens as.

  howard60 20:55 16 Apr 04

yes deleted and reloaded several times always get printer page no matter what the icon is set for. The other icons all work correctly.

  Diodorus Siculus 20:58 16 Apr 04

What happens if you create another internet shortcut for, say, google?

  howard60 21:15 16 Apr 04

no all new icons give printer other 7 are fine.

  temp003 03:06 17 Apr 04

Try Internet Options, Programs tab, tick the box for Internet Explorer should check whether it is the default browser. Click OK.

If you have the Set Program Access and Defaults on the Start Menu (or in Add Remove Programs left hand side), choose Internet Explorer as your default browser.

  howard60 06:34 17 Apr 04

thanks temp003 that did the trick - dont know what altered the original settings but now sorted.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…