Icon on page URL

  Quiet Life 22:49 19 Apr 08
Locked

I was reading this post
click here
and decided to put an icon on my web site.
I tried as above and I thought no joy but I found later, on three other machines,that I have the icon showed fine.
However on the machine I use for Front Page it does not show. Is there some setting in IE that could be different? All machines use IE7

  Kemistri 23:48 19 Apr 08

"All machines use IE7"

Welcome to the weird world of IE bugs. Previous builds were never very consistent at finding and displaying favicons, so I suppose that it has not been fixed in version 7. I don't usually use favicons unless specifically requested, so I have not paid any attention to IE7's handling of them.

No great loss; there are far more serious bugs yet to be ironed out.

  Patr100 04:06 20 Apr 08

I find favicons come and go unpreedictably whatever IE version you use, It may be connected with temp internet files and expire. Revisiting the site can refresh them but not forever.

  Quiet Life 18:34 20 Apr 08

Uninstalled IE7 and then downloaded it but the favicon still not showing on this PC. Loaded Opera and it shows OK.
Very strange that the other PCs running same version of IE7 show it OK.

  Kemistri 23:43 20 Apr 08

That's not strange, really. Like I said, welcome to IE bugs.

  Quiet Life 22:52 25 Apr 08

Thanks Kemistri it looks as if IE7 is not consistent in how it operates. Question not resolved but as you rightly say welcome to the IE bugs.

  Quiet Life 22:09 13 May 08

Most odd but today the icon appeared on all the pages on the main PC. Why only IE7 knows!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…