Icon madness

  ICF 18:47 22 May 05
Locked

My desktop icons have gone funny.The writing used to be on a see-through back ground but know they are displayed on a blue back ground which I can change to any colour.How do I get them back to normal?

  mattyc_92 18:56 22 May 05

Disable "Active Desktop"....

Right-Click onto the desktop, select properties and then click onto the "Desktop" tab.... Then click onto "Customise Desktop" button and click onto the "Web" tab.... Then just "untick" ALL the boxes and click onto OK.... You should now find that the icons are now on a "transparant" background (see through to your wallpaper)

  VoG II 18:57 22 May 05

If not, TweakUI click here

Repair, Icons.

  Night Ryder 18:58 22 May 05

You can set all your icons to the default windows settings by diong the following. Right click on the desktop and select properties. Next click on appearance. (Don't know which OP system you are using but this part is faily similar for all) Click on the selections near the foot of this page and select all default settings.
This should set everything back to the way it was when the system was first installed.

  ICF 19:03 22 May 05

mattyc_92

Bang on target.Cheers it's been bugging me all day.

VoG™
I had already tried TweakUI repair icon without any joy :-(

Thanks again all

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant