Icon background color on desktop

  Tazfan 00:44 15 May 03
Locked

Hi again people.

I have 2 systems (networked) running XP.
My query is this. On the main system, all the desktop icons have the text beneath them (My Computer, Recycle Bin etc) has a pale blue background. However, on the systm upstairs, there is no background color for the text at all. I have had a look in properties etc, and cannot fine a way to remove the background color on the main system, which is what I would like to do.

Do you have any suggestions?

As always, thanks in advance for your time and your trouble. T:-)

  Sketch 00:53 15 May 03

I don't have XP. But I do have a freeware tool that will fix the desktop backgrounds of icons to the transparent alternative. I have it working on a 98SE. It's stupidly easy to use..... and you can then change the text colour to whatever you like.

If nobody else can suss it out for you internally, I'll mail it. Not only is it stupidly easy to use, it's also ridiculously small too.

:o)

Do you have Microangelo On Display on the other system? That comes with built in transparency support. Which might be why.

SKETCH

  Djohn 00:56 15 May 03

Right click on desktop, choose properties/appearance, click on, "effects" and place a tick in the box, "show drop shadows under text" this will remove the coloured box. J.

  Tazfan 00:58 15 May 03

Cheers for your offer. i will take you up on it if nothing else is suggested. I have pretty much the same setup on both machines (graphics card etc) and pretty well much the same software too. Not got Microangelo on either. I have no tweaking software at all installed.

  Tazfan 01:18 15 May 03

Sorry Djohn. Your post was not visible when I posted my last response.

Your suggestion did not work. The "drop Shadow" box was already ticked. Tried un ticking it, but no change.

  fitshase 01:23 15 May 03

Make sure that any web content is not selected.

Control Panel\Display\Desktop\Customise Desktop\Web


Hope this helps



Regards


Fitshase

  Djohn 01:25 15 May 03

Sorry that has not worked, try again, place a tick in the box, "Drop Shadow" then do a re-boot, this may help. regards. J.

  Djohn 01:27 15 May 03

Should be "Show shadow", sorry for the confusion. J.

  Tazfan 01:32 15 May 03

Yeah. It didnt work though. Any other thoughts?

  Djohn 01:42 15 May 03

Sorry that hasn't worked for you, only other thing I can suggest is to check the display/ appearance/desktop, and any other visual settings of both PC's against each other.

See if you can spot the difference in settings and that may be the answer. J.

  Kryten 05:16 15 May 03

Click Start/ Control Panel/ Performance and maintenance/ System/ Advanced tab/ In performance click settings, there you will find the tick box for Use drop shadow for icon labels on desktop, It is the second one from the bottom of list. Don't forget to choose custom radio button at the top.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…