IBM.0001.exe

  james1` 08:46 07 Mar 06
Locked

I caught a trojan and have run many cleaners,etc and deleted the active components but every time i start up i get cannot find IBM 00001.exe.I know the bit is in the registry that i need to delete but cant find it.I am running windows me.

  helby2006 09:25 07 Mar 06

if you go to start/run. and type msconfig, in the startup tab, it will give you all the exe's that start at boot up, you should see the ibm.0001.exe, just un-tick the box and restart, all should be fine, as the exe is no longer there, you can run a reg cleaner like easycleaner free from google search to cclean up the idle reg.

  james1` 10:06 07 Mar 06

Thanks for your reply.Ive tried easycleaner and it hasnt worked,i deleted all the registry bits it found .There's nothing in the start up that shouldnt be there.

  james1` 10:42 07 Mar 06

Found the nasty bit in system ini and deleted Thanks for help

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos