ibm wont boot

  daftti 17:29 25 Jan 06
Locked

I have an Ibm T21 think pad, 2*128 sd, 800 cpu 40 gig harddrive that i cant get to boot.
I insert my xp-pro disk, go into boot menu, boot from cd, though the xp set up till it gets to 35 min's remaning and it just locks up. i have tried even to boot a copy of 'damm small linux' and that wont boot either, it getts to half way and and stop's dead. i have used fdisk off a win 98 cd, i have set up partisions and tried to go to them to boot but it still locks up at 35 min. i have a second hard drive in it now that i know work's fine i formatted it ntfs and did a clean instal,l an it got to 34mins this time. i know it's not my windows disk as i have tried several disks. i have taken the ram out one bank at a time still no diffrence 34 min . i've fat32 and ntfs loads of times but it just wont install ???? help please

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…