IBM T22 Audio Feedback Problems

  belcanto 01:15 25 Mar 05
Locked

Hi there-just recently I have been having problems with my laptop, a Ibm T22. The spec is 900mhz processor, 256 memory, 20gb, in built sound, modem, graphics, also got a belkin 54g wireless card. The problem has been that after starting up, I get a lot of very loud feedback. I suspect that it has got something to do with the headphone socket, because once I put in a set of headphones, the feedback goes away.

Please!!! Has anyone got any ideas as to how to solve this?

Belcanto

  Totally-braindead 01:18 25 Mar 05

Have you altered anything or installed any program recently? You don't mention your OS, if its XP have you tried system restore?

  belcanto 01:39 25 Mar 05

I have not done anything major to my system, and have also used system restore, to no avail. The o/s I'm using is win XP, would still like any other suggestions you have.

belcanto

  Totally-braindead 01:42 25 Mar 05

Is the laptop near anything that would cause feedback, have you tried it in a different location? Have you tried reinstalling the sound drivers or checking to see if there is an updated one?

  Gandalph 01:54 25 Mar 05

In my experience of feedback it has nearly always been an earth problem. Either a dirty jack plug or dry solder joint that has caused it. Try cleaning the connections on the inside of the socket, if you can get to it. If you are using external speakers clean the jack plug if the interference still persists take the covers off the speakers and look for dull grey solder joints and if you are able, touch them with a soldering iron to remelt the solder which will create a better connection.

  belcanto 23:15 26 Mar 05

As far as I can work out,I cant get to the insides of the socket, am not using any external speakers. Also if that was the case of a bad earth, why does the feedback dissappear once I plug in the headphones? Have also tried it in different locations in both bedroom and front room. I plan on selling the laptop soon, so I would really appreciate the chance to solve this

Thanks-belcanto

  belcanto 18:18 06 Apr 05

Hi there-thanks to every one for the advice, I have solved the problem, I just enabled the microphone in sound properties, then turned it all the way down.

Belcanto

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…