IAMAPP.EXE - Application Error

  Big Trev 21:52 28 Sep 03
Locked

I have Norton Internet Security 2002 installed on my PC and set to start at boot up.

However, when I reboot I now get a the following message IAMAPP.EXE - Application Error 'The instruction at "0x77e7650d" referenced memory at "0x00000028". The memeory could not be "read". Click OK to terminate the program".

The program closes when OK is clicked but can be opend again via the Start / Programs menu.

Any ideas what is causing this and how to fix it?

Thanks.

  MAJ 22:05 28 Sep 03

It's always worring when something trys to access memory it shouldn't, have you tried a virus scan, Big Trev?

  TOPCAT® 22:08 28 Sep 03

may be of use. TC.

click here

  Gaz 25 22:30 28 Sep 03

IAMAPP is part of Norton,

And on my Win 98 system it crashes often.

Is Norton up-to-date?


Have you tried a re-install of Norton?

Maybe consider upgrading to the latest version.



I have had previous bad problems with Nortons software, it have been very unreliable for me, just like the problems you are facing.

I recently just decided to get Panda Antivirus Platinum: click here


Just a thought, have you tried contacting Symantec?

Be quick though as it is the 2002 version:

Support Alert!: Email and telephone support for your product will be discontinued on October 1, 2003. Please continue to use our Knowledge Base and other automated support options for your product.




click here for Support pages and contact.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…