Jessie 18:38 02 Oct 04

I have just formatted my drive which already had XP Pro on it.
On re-installing it refused to load some of the files in i386, I carried on and set up finished and re-booted normally. However when I then tried to install extra Windows components it keeps askimg for the skipped files. I tried to install them using browse and going to the location but that didn't work.

  Dan the Confused 19:11 02 Oct 04

'On re-installing it refused to load some of the files in i386'

What error message did you get? Maybe the CD is corrupt or needs cleaning.

  Jessie 21:16 02 Oct 04

I thought that, so I've used a friends and the files loaded - thanks. however it failed to recognise video display muktimedia and usb controller and still won't load the drivers, so I'm stuck again!

  Giggle n' Bits 21:21 02 Oct 04

3 different reason for it to happen.
CD Drive not reading properly, incorrect BIOS settings or a clean Install of XP needed and when I say clean I mean a FDISK of HDD then a Format and install.
If you have 2 CD Drives try the install with other drive.

I take it you have a single HDD and no partitions ?

  Jessie 22:05 02 Oct 04

Yes, no Partitions and I did a full format not "quick" although I didn't FDisk as I couldn't remember how to boot to dos in XP

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…