I worked and then it didn't!?!

  iedwards1919 16:33 05 Jan 06
Locked

I have a Dell Dimension desktop and a Belkin 802.11g Router. I have two advent 7081 laptops in different rooms in the house, both with USB wireless adaptors. The laptops can access the internet perfectly. My Dell machine can see that the laptops are on the network I have set up. However, the laptops will not print to the printer attached to the desktop.

Someone on another thread suggested installing the IPX/SPX/NetBIOS Compatibale Transport Protocol which I did and the printer started to work!!!!!

But then, overnight something has changed!!
Problems again!!!

When I go onto the laptops and try to print it will not do it. The printer is shown as installed on the laptop but it says that it is unable to connect. What do I need to do??

Also the laptops can still not access the desktop but I am not too concerned about that anymore as I can live with it.

HELP ME SORT OUT THESE PRINTERS!!!

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos